SV650.org - SV650 & Gladius 650 Forum



SV Talk, Tuning & Tweaking Discussion and chat on all topics and technical stuff related to the SV650 and SV1000
Need Help: Try Searching before posting

Reply
 
Thread Tools
Old 08-06-18, 06:38 PM   #1
georgeratti67
Junior Member
 
Join Date: Jun 2018
Posts: 4
Default My engine goes to wide open soon as I start it,HELP!!

I'm looking for some answers to my problem,my bike is at a full rrv from the second I start the engine, I thought it was my throttle position sensor so I replaced it and it does the same thing anyone tell me if you have a push pull throttle system one of my cables is off so I'm only using one cable I don't have the return cable on would that cause anything to do with accelerator and to how do I test if the ECM is bad any help from anybody please

Sent from my LG-M154 using Tapatalk
georgeratti67 is offline   Reply With Quote
Old 08-06-18, 08:05 PM   #2
Talking Heads
Member
 
Join Date: Jan 2017
Posts: 219
Default Re: My engine goes to wide open soon as I start it,HELP!!

As I understand it, one cable pulls the throttle open, the other cable is there to pull it shut.
Throttles designed to have single cables rely on a spring to close the throttle.
Talking Heads is offline   Reply With Quote
Old 08-06-18, 09:15 PM   #3
Craig380
Member
 
Join Date: May 2015
Posts: 489
Default Re: My engine goes to wide open soon as I start it,HELP!!

Guessing you have a pointy (injected), not a curvy?

The throttle body butterflies do have a return spring but you need both cables to make sure the butterflies aren't sticking open. They don't need to be open very much at all to cause the revs to go wild.
Craig380 is offline   Reply With Quote
Old 09-06-18, 10:13 AM   #4
Seeker
Member
 
Join Date: Jun 2016
Location: NE Lincs
Posts: 356
Default Re: My engine goes to wide open soon as I start it,HELP!!

Quote:
Originally Posted by georgeratti67 View Post
I'm only using one cable I don't have the return cable on
I suppose my question would be: why?

If you lifted the tank, remove the airbox you would see if the butterflies are returning to the idle position - you may be able to see them if you just remove the air filter.

We come back to the question why you don't have the return cable fitted, it's there for a reason (safety).
Seeker is offline   Reply With Quote
Old 09-06-18, 04:16 PM   #5
Red ones
Member
Mega Poster
 
Red ones's Avatar
 
Join Date: Jul 2003
Location: Hertfordshire
Posts: 1,375
Default Re: My engine goes to wide open soon as I start it,HELP!!

If you don't have the return cable its possible to come off the bike and it keeps going. It could actually stay upright and drive itself in a straight line. But it's more likely to spin round at high speed and make it impossible to stop it
Red ones is offline   Reply With Quote
Old 09-06-18, 04:30 PM   #6
Bibio
Member
Mega Poster
 
Bibio's Avatar
 
Join Date: Jul 2008
Location: Dreich Fife (its grey and miserable)
Posts: 10,647
Default Re: My engine goes to wide open soon as I start it,HELP!!

the spring on the sv carbs/tb's is strong and there is no need for a close cable. the close cable is there for better control of position of the throttle.

if you pull the throttle grip wide open and let go it will snap back, this has nothing to do with the close cable. its the return spring on the throttle butterfly that closes the throttle. if your throttle does not snap back then there is something fouling.

i would say you have a stuck throttle cable or something is jammed.

Last edited by Bibio; 09-06-18 at 04:33 PM.
Bibio is offline   Reply With Quote
Old 10-06-18, 12:12 AM   #7
georgeratti67
Junior Member
 
Join Date: Jun 2018
Posts: 4
Default Re: My engine goes to wide open soon as I start it,HELP!!

My secondary cable broke that's why it's not on there I've since replaced it but realize that it really has no impact on what my problem is the actuator actually, is now my focus when I turn the motor on it presets them to the 04 open position instead of where it should be


Sent from my LG-M154 using Tapatalk
georgeratti67 is offline   Reply With Quote
Old 10-06-18, 07:26 AM   #8
Seeker
Member
 
Join Date: Jun 2016
Location: NE Lincs
Posts: 356
Default Re: My engine goes to wide open soon as I start it,HELP!!

I will freely admit that I don't know too much about this, having said that - there are two butterfly valves on the assembly, the upper one is set by the ECU, the lower one is set by the twist grip.

Here's a video of the upper one going through its start up routine (only first 25 secs of the vid are relevant)
https://www.youtube.com/watch?v=qOEihBq85Uw

To further confuse the issue, here's a 2009 model start up (they close all the way)
https://www.youtube.com/watch?v=2dkX...ature=youtu.be

I suppose what's important though is whether the lower butterfly is closing fully. As I understand it (remembering what my opening sentence said), the secondary throttle is there to smooth out throttle response and some people have removed it (you'll get an error message unless you do some electronic trickery) - they should not cause the high revs though because the lower butterfly should be closed at idle.

I didn't ask - are there any error codes and how did this problem start?

Last edited by Seeker; 10-06-18 at 08:03 AM.
Seeker is offline   Reply With Quote
Old 10-06-18, 02:36 PM   #9
R1ffR4ff
Member
 
R1ffR4ff's Avatar
 
Join Date: Feb 2017
Location: JAMOADR(1999 Naked Curvy)
Posts: 766
Default Re: My engine goes to wide open soon as I start it,HELP!!

I don't know if it will help but on one of my old Hondas this happened when the lock-nut at the Throttle end came loose stopping the cable from returning.Basically jamming the throttle open.
__________________
"The pessimist complains about the wind; the optimist expects it to change; the realist adjusts the sails."
R1ffR4ff is online now   Reply With Quote
Old 11-06-18, 07:32 AM   #10
georgeratti67
Junior Member
 
Join Date: Jun 2018
Posts: 4
Default Re: My engine goes to wide open soon as I start it,HELP!!

Thanks for all the input problem solved after process of elimination and double checking all sensors with muti meter I was convinced there was a short and there was a power Feed comming out of ignition had gotten pinched against my tripple tree ,this turned out to be the power wire for the Accu somthing what controlls and sets your upper butterfly's,replaced wire plugged everything back in and back to normal thank God I was getting SV WITHDRALLS

Sent from my LG-M154 using Tapatalk
georgeratti67 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash.NET - Rossi: Title race is wide open NewsBot News 0 02-08-17 01:20 PM
Crash.NET - Poncharal: MotoGP 2008 'wide open'. NewsBot News 0 28-01-08 07:30 AM
We're wide open for attack.... keithd Idle Banter 26 13-11-06 07:19 PM


All times are GMT. The time now is 10:22 PM.


Powered by vBulletin® - Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.