SV650.org - SV650 & Gladius 650 Forum



SV Talk, Tuning & Tweaking Discussion and chat on all topics and technical stuff related to the SV650 and SV1000
Need Help: Try Searching before posting

Reply
 
Thread Tools
Old 13-06-18, 07:03 PM   #1
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default 2001 SV650S issues

Hey all ,

Sorry to start my first post with an issue but i am new to biking having only recently passed my mod 2 .

I bought myself a 2001 Suzuki SV650S in extremely good condition and have enjoyed riding her , well , when she's not ill! lol

I have recently changed the rectifier due to it having a short and frying my battery , been out in her a few times now after that with no issues at all but today when i went to take her for a spin i suddenly lost power, i was only out for 5 mins, came to my first bit of straight road and opened her up, i noticed the revs fall and thought maybe i pushed her too hard but then noticed i had hardly any power and couldn't get above 3-4 in the revs , its as if she's in limp mode.

I have since stripped her down and checked the ignition coils and spark plugs , i get the same reading from the coils and both plugs give a spark .

Could someone please advise on what else i could test for

Cheers
pedro3178 is offline   Reply With Quote
Old 16-06-18, 07:53 AM   #2
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default Re: 2001 SV650S issues

Many thanks for the above reply.

I will try adding more information.....


I first got this issue when I red lined her, the Rev limiter kicked in and since then I now have this issue. I have fitted brand new spark plugs, I checked the drain hole with a small bit of wire , my battery is around 14v while charging and since changing the rectifier doesn’t get warm anymore. My idle isn’t great at all , it’s certainly not smooth, normally when starting from cold I would give some choke for a bit then take it off , she would sit around 1500 , now it can go to around 1000 and doesn’t sound stable. My coils from memory were 5. Something and 20. Something on ohm test on both , my fuel lines all feel ok and visual inspection looks good but I have not removed any hoses.
I have had the air box off and air filter out, all looked ok and I double checked air box was seated correctly when putting back together by keeping air filter out and checking rubber seals secured first.

Think that’s all I can think of ? I feel it’s linked with what happened with the Rev limiter but have no idea what that could have caused

Meant to also say, I don’t hear any strange noise from the engine

Last edited by pedro3178; 16-06-18 at 09:00 AM.
pedro3178 is offline   Reply With Quote
Old 17-06-18, 03:35 PM   #3
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default Re: 2001 SV650S issues

just an update and to also confirm that i did fit a brand new set of spark plugs.

I have done some compression tests and will post up pics of the results and also my battery with engine off then engine on.


Engine off...



Engine on...




Front cylinder test -



Rear cylinder -

pedro3178 is offline   Reply With Quote
Old 17-06-18, 05:54 PM   #4
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default Re: 2001 SV650S issues

Thanks for your help.

I will check what you have suggested but i don't fancy tackling the carbs so might send her in for that if it comes to it.

I will put a link for youtube on her running, on the video that i show the rev counter the loud click/pop you hear is from the exhaust , its a sports exhaust on her ( previous owner ) it has always made pops and noises when you come off the throttle but now its when your using throttle , the second vid gives a better idea as you can hear it when I'm revving the engine.

https://youtu.be/wr0N_e7l8t8

https://youtu.be/3P8QYqPIzAA

I have no idea if one cylinder is cutting out , both downpipes do get extremely hot when only running her for 5 mins or so.

I know in the end i will probably have to put her in to the garage but i thought if i can rule out simple things and keep a list ,at least i will possibly save a few hours labour

Last edited by pedro3178; 17-06-18 at 05:56 PM.
pedro3178 is offline   Reply With Quote
Old 17-06-18, 06:06 PM   #5
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default Re: 2001 SV650S issues

I meant to say, I removed air box and checked both butterfly’s , they both seem to move back and forth as they should
pedro3178 is offline   Reply With Quote
Old 17-06-18, 07:29 PM   #6
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default Re: 2001 SV650S issues

I don’t have a strobe, my party days are over lol. I could try get hold of a timing light if that would do? Or if a cheap strobe will work then either that. How would I hook up the strobe light ?
pedro3178 is offline   Reply With Quote
Old 17-06-18, 07:34 PM   #7
maviczap
Member
Mega Poster
 
maviczap's Avatar
 
Join Date: Mar 2007
Posts: 8,869
Default Re: 2001 SV650S issues

It's not dissimilar to the popping noise my curvy was making with a sticky choke cable.

Although yours is idling nicely it seems, but mine would pop and bang under load, but the revs wouldn't drop when I pushed the choke back

Might be a sticky cable OR a sticky plunger.
__________________
We're riding out tonight to case the promised land
Make everyday count
RIP Reeder - Jolly Green Giant and comedy genius
maviczap is offline   Reply With Quote
Old 17-06-18, 07:56 PM   #8
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default Re: 2001 SV650S issues

Oh well, there goes my excuse to buy a strobe light lol. I’ll check out the choke, the choke is definitely not as responsive as I would have thought, sometimes I move it and it doesn’t react but then kicks it, or sometimes have it up high but revs are going high. Only noticed this when recently though since been starting to figure out this problem. I use the choke on cold start for a minute or so then take it off, I’ve never tried it high so have no idea if it was like that before
pedro3178 is offline   Reply With Quote
Old 17-06-18, 08:39 PM   #9
Biker Biggles
Member
Mega Poster
 
Biker Biggles's Avatar
 
Join Date: Jan 2005
Location: Barnet Herts
Posts: 4,947
Default Re: 2001 SV650S issues

The choke cables and the plungers where they enter the carbs should be very high up the list of suspects when a curvy runs badly. They need regular servicing but rarely get it.
__________________
On a clear day we stand there and look further than the ordinary eye can see.
Biker Biggles is offline   Reply With Quote
Old 18-06-18, 02:52 PM   #10
pedro3178
Junior Member
 
Join Date: Jun 2018
Posts: 11
Default Re: 2001 SV650S issues

So I had a look at the choke cables and plungers, they seem ok and cable does move out and in as it should. I have ordered a set of second hand coils , they arrive tomorrow so I can at least 100% rule them out.
pedro3178 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SV650S K9 Battery Charging Issues. morgoth SV Talk, Tuning & Tweaking 3 22-03-16 03:25 PM
2002 sv650s starting issues twinblades Bikes - Talk & Issues 2 01-03-16 10:59 AM
SV650S K2 running issues jammin32 Bikes - Talk & Issues 11 16-12-08 08:03 PM
New SV650S Owner , some issues TheShadow SV Talk, Tuning & Tweaking 6 03-03-08 09:54 AM
06 sv650s clutch issues xtrm SV Talk, Tuning & Tweaking 6 30-01-08 03:56 PM


All times are GMT. The time now is 10:40 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.