SV650.org - SV650 & Gladius 650 Forum



Bikes - Talk & Issues Newsworthy and topical general biking and bike related issues. No crapola!
Need Help: Try Searching before posting

Reply
 
Thread Tools
Old 01-08-09, 11:10 PM   #1
stamford
Guest
 
Posts: n/a
Default Bike wont start. (ignition doesn't throw an error code)

Well I had another topic on this but I have narrowed down the problem a little bit.

Background: Had an accident in February and the one time I tried to start it the bike started and ran fine after the accident. I put on a whole new front end, I have aftermarket gauges on + headlights.

I had dropped it off a follow board members house for him to wire the gauges and lights. He says the bike didn't start after I had dropped it off before he did any work so I don't think its his wiring that's the problem. The only thing it does is prime the pumps.


He put on a set of used OEM gauges and when in dealer mode it doesn't throw a faulty code (shows c-00).



Currently: I am getting the bike back tomorrow and was wondering how do I even start to diagnose an electrical problem? I'll go over the simple stuff like maybe bad connections but after that I'm at a loss. Any help or ideas on where I can start or what it could be would be appreciated.
  Reply With Quote
Old 01-08-09, 11:52 PM   #2
Holdup
Guest
 
Posts: n/a
Default Re: Bike wont start. (ignition doesn't throw an error code)

Does the bike turn over?

Kill switch not been knocked? You may have checked, but its very common for people not to check it.
  Reply With Quote
Old 01-08-09, 11:55 PM   #3
Richie
fantabulas
Mega Poster
 
Richie's Avatar
 
Join Date: Apr 2004
Location: Nr Durham
Posts: 4,940
Default Re: Bike wont start. (ignition doesn't throw an error code)

it primes the pump. and as you state..

He put on a set of used OEM gauges and when in dealer mode it doesn't throw a faulty code (shows c-00).

Are you getting a spark at the plugs ?
__________________
My Flickr photos

Last edited by Richie; 01-08-09 at 11:58 PM.
Richie is offline   Reply With Quote
Old 02-08-09, 12:02 AM   #4
Holdup
Guest
 
Posts: n/a
Default Re: Bike wont start. (ignition doesn't throw an error code)

Doh, forgot the killswitch knocked out the pump!
  Reply With Quote
Old 02-08-09, 01:08 AM   #5
stamford
Guest
 
Posts: n/a
Default Re: Bike wont start. (ignition doesn't throw an error code)

What do you mean by has the kill switch been knocked?

I'll confirm if I do indeed get spark tomorrow as well as test continuity on a few things. Meanwhile does any one have a list of switches/sensors that can arrest spark?

Oh and I also put on a new sub frame so I had all that wiring in the tail hanging around for a few weeks. I'm hoping He or I just didn't wire something correctly.

Also mods feel free to move this post I just realized I put it in the wrong forum.

Last edited by stamford; 02-08-09 at 01:14 AM.
  Reply With Quote
Old 02-08-09, 07:12 AM   #6
ThEGr33k
Member
Mega Poster
 
ThEGr33k's Avatar
 
Join Date: May 2006
Location: Barnsley
Posts: 6,090
Default Re: Bike wont start. (ignition doesn't throw an error code)

Relay gone? Do you hear any clicking when you press the starter motor? The Cct to the starter is as simple as it comes. +ve cable goes to relay then down to starter.

Simple check is to short the relay with a screw driver and see if the starter and engine turn over, if it does then there is something wrong with the relax. Could be the relay or the cct from the starter button to the relay...

He means by the kill switch being knocked is, is it on causing it to not turn over?

Hope that helps.
__________________
SL1000R Dyno - (With only end cans and chip)
Sunstar Rotors|Brembo 4 pad 4 pot calipers|EBC HH Pads|Hel Braided hoses|K-Tech 9NM fork springs|Penske racing shocker|RSV 01-03 Suspension linkage|RSV Swing arm|Lowered front & Raised rear|Carbon bits|Befbever exhaust system|Large intake system|Pipercross foam filter|Gabro Eprom
ThEGr33k is offline   Reply With Quote
Old 03-08-09, 12:49 AM   #7
stamford
Guest
 
Posts: n/a
Default Re: Bike wont start. (ignition doesn't throw an error code)

Well I picked it up today and it turns out it was the clutch switch. It simply broke off. I super glued it into position to fix the problem and that was that.

Now all I gotta do is finish rewiring up the acewell gauge he had wired in and figure out how to mount the Buell headlights and windscreen and I'm good to go more or less.

Thanks for every ones help. I'm glad it turned out to be a non issue.
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - bike wont start svjimbo SV Talk, Tuning & Tweaking 2 13-07-09 06:33 PM
bike wont start. FATTYMATTYUK SV Talk, Tuning & Tweaking 3 04-03-08 07:06 PM
bike wont start hovis SV Talk, Tuning & Tweaking 7 23-06-07 10:54 PM
Clocks start spinning and bike wont start?! lockery SV Talk, Tuning & Tweaking 4 13-04-06 07:32 AM
bike wont start, HELP PLEASE! silent SV Talk, Tuning & Tweaking 4 08-04-06 05:36 PM


All times are GMT. The time now is 09:24 PM.


Powered by vBulletin® - Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.