SV650.org - SV650 & Gladius 650 Forum



SV Talk, Tuning & Tweaking Discussion and chat on all topics and technical stuff related to the SV650 and SV1000
Need Help: Try Searching before posting

Reply
 
Thread Tools
Old 16-06-18, 12:05 PM   #11
daktulos
Member
 
daktulos's Avatar
 
Join Date: May 2016
Location: St Albans
Posts: 138
Default Re: Alternator/reg/rec question ...

Quote:
Originally Posted by R1ffR4ff View Post
I have one of those but it might not be any use through the SAE connector as the current they supply is very large.However it's bailed my Car out of the poo several times as I've not been using it much in the Winter and the Alarm drains the battery :O
I did have a look at it, and there are SAE connectors with AWG 12 wires which may do it, and there are US sites with AWG 10 wired connectors which should definitely work, but I never managed to find an answer about what the connector is rated at ... but this is really just idle curiosity as I'm not going down that road.
daktulos is offline   Reply With Quote
Old 16-06-18, 12:13 PM   #12
R1ffR4ff
Member
 
R1ffR4ff's Avatar
 
Join Date: Feb 2017
Location: JAMOADR(1999 Naked Curvy)
Posts: 774
Default Re: Alternator/reg/rec question ...

Quote:
Originally Posted by daktulos View Post
I did have a look at it, and there are SAE connectors with AWG 12 wires which may do it, and there are US sites with AWG 10 wired connectors which should definitely work, but I never managed to find an answer about what the connector is rated at ... but this is really just idle curiosity as I'm not going down that road.
These power boosters are well worth having as the USB battery block can be used with mobile phones anyway and they come with all the connections for Android/Iphone etc
__________________
"The pessimist complains about the wind; the optimist expects it to change; the realist adjusts the sails."
R1ffR4ff is offline   Reply With Quote
Old 17-06-18, 02:50 PM   #13
daktulos
Member
 
daktulos's Avatar
 
Join Date: May 2016
Location: St Albans
Posts: 138
Default Re: Alternator/reg/rec question ...

So, I've had a look at as much as I can - the generator looks fine (resistance within normal range, output on all three pairs rising from ~25V to ~90V going from idle to 5k RPM). All contacts clean and corrosion-free.

With the engine started and idling, the R/R was generating 14.1V. At 5k RPM it was 13.7V, with the headlight on at 5k it drops to 13.3V.

For some reason I didn't write down the voltage idling with the lights on. But, the voltage drop without the lights on would explain why the lights are dimming. At the end of the day, 13.3V means it would still be charging the battery to some degree.

So, my conclusion is that my battery isn't holding its charge as well as it did when new, and I probably need a new one at some point.

That said, I'm still a little concerned about the R/R voltage drop as the engine revs. Either the R/R is having trouble, or there's something drawing a lot of power when I rev.

Anyway, thanks for all your help!
daktulos is offline   Reply With Quote
Old 17-06-18, 03:19 PM   #14
Biker Biggles
Member
Mega Poster
 
Biker Biggles's Avatar
 
Join Date: Jan 2005
Location: Barnet Herts
Posts: 4,930
Default Re: Alternator/reg/rec question ...

I would start by checking all the connections from alternator to battery and battery to earths.Then borrow a known good fully charged battery and check those charging numbers again. You might find it all checks out with just that.
__________________
On a clear day we stand there and look further than the ordinary eye can see.
Biker Biggles is offline   Reply With Quote
Old 17-06-18, 05:24 PM   #15
glang
Member
 
Join Date: Oct 2007
Posts: 204
Default Re: Alternator/reg/rec question ...

If your RR is worrying you have a search on here or in the manual and it shows how to check its diodes. This wont completely discount it as a problem (unfortunately theres no easy way to check the internal voltage regulator part) but at least reduces the possibilities....
glang is offline   Reply With Quote
Old 17-06-18, 09:39 PM   #16
R1ffR4ff
Member
 
R1ffR4ff's Avatar
 
Join Date: Feb 2017
Location: JAMOADR(1999 Naked Curvy)
Posts: 774
Default Re: Alternator/reg/rec question ...

Quote:
Originally Posted by daktulos View Post
So, I've had a look at as much as I can - the generator looks fine (resistance within normal range, output on all three pairs rising from ~25V to ~90V going from idle to 5k RPM). All contacts clean and corrosion-free.

With the engine started and idling, the R/R was generating 14.1V. At 5k RPM it was 13.7V, with the headlight on at 5k it drops to 13.3V.

For some reason I didn't write down the voltage idling with the lights on. But, the voltage drop without the lights on would explain why the lights are dimming. At the end of the day, 13.3V means it would still be charging the battery to some degree.

So, my conclusion is that my battery isn't holding its charge as well as it did when new, and I probably need a new one at some point.

That said, I'm still a little concerned about the R/R voltage drop as the engine revs. Either the R/R is having trouble, or there's something drawing a lot of power when I rev.

Anyway, thanks for all your help!
Faulty batteries can cause spurious readings and no end of problems.If you are looking for a new battery my SV came with a Dynavolt Sealed gel and is 3+ years old and no signs of failing.If it did I would buy a Motobatt AGM replacement as I have one that is 6 years old from an older Bike but won't fit the SV

Proper Sealed Gel or AGM batteries come"Sealed"maintenance free and fully charged and are,"Fire-And-Forget".
__________________
"The pessimist complains about the wind; the optimist expects it to change; the realist adjusts the sails."

Last edited by R1ffR4ff; 17-06-18 at 09:51 PM.
R1ffR4ff is offline   Reply With Quote
Old 17-06-18, 10:52 PM   #17
Bibio
Member
Mega Poster
 
Bibio's Avatar
 
Join Date: Jul 2008
Location: Dreich Fife (its grey and miserable)
Posts: 10,673
Default Re: Alternator/reg/rec question ...

Quote:
Originally Posted by daktulos View Post
So, I've had a look at as much as I can - the generator looks fine (resistance within normal range, output on all three pairs rising from ~25V to ~90V going from idle to 5k RPM). All contacts clean and corrosion-free.

With the engine started and idling, the R/R was generating 14.1V. At 5k RPM it was 13.7V, with the headlight on at 5k it drops to 13.3V.

For some reason I didn't write down the voltage idling with the lights on. But, the voltage drop without the lights on would explain why the lights are dimming. At the end of the day, 13.3V means it would still be charging the battery to some degree.

So, my conclusion is that my battery isn't holding its charge as well as it did when new, and I probably need a new one at some point.

That said, I'm still a little concerned about the R/R voltage drop as the engine revs. Either the R/R is having trouble, or there's something drawing a lot of power when I rev.

Anyway, thanks for all your help!
those figures are fine. 13.3v @5k with lights on is a tad low but not enough to worry. i would say that there is a furred connector somewhere rather then the charging system being fubar.

dont but cheep battery's, its false economy.
Bibio is offline   Reply With Quote
Old 18-06-18, 05:28 PM   #18
daktulos
Member
 
daktulos's Avatar
 
Join Date: May 2016
Location: St Albans
Posts: 138
Default Re: Alternator/reg/rec question ...

Quote:
Originally Posted by Bibio View Post
those figures are fine. 13.3v @5k with lights on is a tad low but not enough to worry. i would say that there is a furred connector somewhere rather then the charging system being fubar.

dont but cheep battery's, its false economy.
Thanks - the resistance from r/r to the battery was 0.2 and 0.4 ohms, which doesn't look too high to me. I'll hold off and buy a decent battery when I can afford one!
daktulos is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my alternator is very likely deceased basilyoung SV Talk, Tuning & Tweaking 4 16-07-12 05:20 PM
99 Alternator RobH13 Stuff Wanted 1 01-05-11 10:25 AM
Alternator gone? Jynx SV Talk, Tuning & Tweaking 3 13-12-09 09:37 PM
is my alternator knackered??? stooster SV Talk, Tuning & Tweaking 22 24-10-07 06:50 AM
New Alternator ... How much? The Bride SV Talk, Tuning & Tweaking 13 18-02-07 10:34 AM


All times are GMT. The time now is 07:07 PM.


Powered by vBulletin® - Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.