SV650.org - SV650 & Gladius 650 Forum



SV Talk, Tuning & Tweaking Discussion and chat on all topics and technical stuff related to the SV650 and SV1000
Need Help: Try Searching before posting

Reply
 
Thread Tools
Old 10-09-08, 10:40 PM   #1
Grinch
Guest
 
Posts: n/a
Default No Headlights

On the way to the Selkent meet I joined the M25, and noticed it was a touch darker then I remembered. So I pulled over, to realise that I had no headlights, not one gone but both, and the parking light too.
So, what to do?
On the side of the M25 I start pulling the bike apart, first checking the fuses, which are all fine. Try whacking the front of the bike, but this does nothing, so panels off time. After a little fiddling I get the lights back, but the not the parking light, odd. So after a quick chat with the Motorway Patrol man, I put the bike back together and get going again, and pull off at the next junction. As I was heading down this dark road the light flicker off a few more times, so I bail for home, hoping not to end up anywhere to dark.
On the journey home the bike stalls and will only start with the lights off, rather odd.

So in all I suspect iffy connection block on the right hand side again, with the bad light I couldn't get a good look, but I have put the panels back on with only 2 bolts now for quick removal.

But I think I will be adding in a additional bit of wiring over the weekend, though I'm worried now that the loom could be roted I might have circuit leak to.

So has anyone got any ideas for anything I might have missed, other then on the scrounge for a new loom?
  Reply With Quote
Old 11-09-08, 07:46 AM   #2
dirtydog
Knob faced knobster
Mega Poster
 
dirtydog's Avatar
 
Join Date: Jan 2005
Location: Haslemere
Posts: 5,412
Default Re: No Headlights

I had a similar thing a while ago, the connector block (on the clutch side if you see what I mean?) terminals were fubard and i by-passed them with some wire and had no problems after that
__________________
2001 SV650 in shimmerin green, Not broken anymore
dirtydog is offline   Reply With Quote
Old 11-09-08, 09:11 AM   #3
Grinch
Guest
 
Posts: n/a
Default Re: No Headlights

I though it was the block on the right side... its all getting rather green a fuzzy lately so might be a idea to swap the lot.
  Reply With Quote
Old 11-09-08, 03:27 PM   #4
dirtydog
Knob faced knobster
Mega Poster
 
dirtydog's Avatar
 
Join Date: Jan 2005
Location: Haslemere
Posts: 5,412
Default Re: No Headlights

I'm sure it was the left had side on mine
__________________
2001 SV650 in shimmerin green, Not broken anymore
dirtydog is offline   Reply With Quote
Old 11-09-08, 03:37 PM   #5
Grinch
Guest
 
Posts: n/a
Default Re: No Headlights

I'll have to have a look at the wiring diagram when I get home, unless anyone knows of a link to one.
  Reply With Quote
Old 11-09-08, 03:39 PM   #6
dirtydog
Knob faced knobster
Mega Poster
 
dirtydog's Avatar
 
Join Date: Jan 2005
Location: Haslemere
Posts: 5,412
Default Re: No Headlights

It was a white connector block IIRC
__________________
2001 SV650 in shimmerin green, Not broken anymore
dirtydog is offline   Reply With Quote
Old 12-09-08, 10:59 AM   #7
Grinch
Guest
 
Posts: n/a
Default Re: No Headlights

Role on the weekend.
  Reply With Quote
Old 12-09-08, 12:39 PM   #8
jambo
Member
Mega Poster
 
jambo's Avatar
 
Join Date: Aug 2003
Location: Croydonia
Posts: 5,376
Default Re: No Headlights

The dipped beam on my SV650SY goes through a yellow block connector, and is a yellow & white cable. I know this because I was soldering it back together last night after the last owner bodged it.... As my entire front loom's hanging down at the moment I can't tell you where on earth that block connector's supposed to go.

HTH

Jambo
__________________
Modern motorcycles are bloody brilliant, enjoy it while we can
jambo is offline   Reply With Quote
Old 12-09-08, 01:37 PM   #9
Grinch
Guest
 
Posts: n/a
Default Re: No Headlights

So we had white and now yellow... any other bidders?

I did look at a this ->> wiring diagram <<-- last night so I know that headlights are on a yellow, white a black with white tracer. This is the earth form the diagram, but I know it should be fine as while I lost my lights I didn't loose the indicators which are on the same circuit. So this would leave the problem as the yellow or the white wire at the connector block as I also still have rear lights. With the yellow being high beam and the white the low. So it should just be these two to have a look at.
Would't surprise me if it turn out to be something else though.

Last edited by Grinch; 12-09-08 at 01:41 PM.
  Reply With Quote
Old 12-09-08, 01:55 PM   #10
jambo
Member
Mega Poster
 
jambo's Avatar
 
Join Date: Aug 2003
Location: Croydonia
Posts: 5,376
Default Re: No Headlights

I'm fairly sure the wiring for the K1 is different to the X&Y models, so if it's the K1 that's got the problem I'm probably clouding the issue....

Jambo

Edit: Or to put it another way, we may both be right
__________________
Modern motorcycles are bloody brilliant, enjoy it while we can
jambo is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlights ejtrent SV Talk, Tuning & Tweaking 1 09-12-07 12:54 PM
headlights gettin2dizzy SV Talk, Tuning & Tweaking 8 21-02-07 11:55 AM
Does anybody know these headlights? Unlucky Charms SV Talk, Tuning & Tweaking 4 08-03-06 12:49 AM
99 headlights dazzaone SV Talk, Tuning & Tweaking 12 20-12-04 11:13 AM
Headlights jimmy4237 Idle Banter 2 08-01-70 12:15 PM


All times are GMT. The time now is 07:20 PM.


Powered by vBulletin® - Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.