SV650.org - SV650 & Gladius 650 Forum



SV Talk, Tuning & Tweaking Discussion and chat on all topics and technical stuff related to the SV650 and SV1000
Need Help: Try Searching before posting

Reply
 
Thread Tools
Old 24-08-09, 01:44 PM   #1
Mr_Chin
Member
 
Mr_Chin's Avatar
 
Join Date: Mar 2008
Location: Hertfordshire
Posts: 514
Default Indicators Flashing Fast

Hi All

I've just put an Ermax Undertray with indicators onto my bike. Problem is, that the indicators flash too quickly for both the left turn signal and right turn signal, front and rear indies all work as they should except for the fast flashing speed, BUT, when I use the Hazards there all work fine and at the correct speed.

I know that 'Everybody' will post "Buy the regulator indicator relay thingy", but I had this undertray on my old bike with no problems of the fast flashing - why would this one need a indicator relay rectifier thinga-me-bob?

1. Are the hazards on a different loom to the indicators?

2. I have a Datatool S3, which has the wiring incorporated into the main loom, would this cause the problem?

I'm at work at the moment so any advice is welcome until I get home to have a look.

Cheers

Chin
__________________
- SK4.SV650.2004.YC2
- D3N15
Mr_Chin is offline   Reply With Quote
Old 24-08-09, 04:26 PM   #2
thefallenangel
Guest
 
Posts: n/a
Default Re: Indicators Flashing Fast

it's to do with the current drawn from the battery, if you put you indicators on then only 2 are running with probably the same amount as given for the hazards so the hazards will still flash slower.

Buy clip-on resistors.
  Reply With Quote
Old 25-08-09, 07:35 PM   #3
yorkie_chris
Noisy Git
Mega Poster
 
yorkie_chris's Avatar
 
Join Date: Apr 2007
Location: Halifax/Leeds
Posts: 26,645
Default Re: Indicators Flashing Fast

Did you fit it last time?

It is possible someone else fitted it, with it the ballast resistors to give the proper flash rate. Could have been anywhere in the loom too.
__________________
Currently Ex Biker
Now rebuilding a 63' fishing trawler as a dive boat
yorkie_chris is offline   Reply With Quote
Old 26-08-09, 08:44 AM   #4
Mr_Chin
Member
 
Mr_Chin's Avatar
 
Join Date: Mar 2008
Location: Hertfordshire
Posts: 514
Default Re: Indicators Flashing Fast

Quote:
Originally Posted by yorkie_chris View Post
Did you fit it last time?

It is possible someone else fitted it, with it the ballast resistors to give the proper flash rate. Could have been anywhere in the loom too.
Mr YC, once again you are truly a gem. I took the seat up yesterday to have a gander, and indeed, there is a 10p Maplin resistor (tiny little black thing) bridged between the blue wire, which was under the seat. Would this have been put there to correct the flashing for the mini indicators that were already on the bike?

I looked at the Haynes Manual - Is it the blue and brown wires for the indicator loom?

It was late yesterday, so I didn't have the time to take the resistor out to see if it would stop the fast flashing - will 'get it out tonight' (the resistor that is, before someone tries quoting me on this)

I'll let you know if that was the cause.

Cheers YC

Chin
__________________
- SK4.SV650.2004.YC2
- D3N15
Mr_Chin is offline   Reply With Quote
Old 26-08-09, 06:24 PM   #5
yorkie_chris
Noisy Git
Mega Poster
 
yorkie_chris's Avatar
 
Join Date: Apr 2007
Location: Halifax/Leeds
Posts: 26,645
Default Re: Indicators Flashing Fast

Probably.

Personally I think the new relay solution far more elegant, the resistors need to dissipate a fair amount of heat.
__________________
Currently Ex Biker
Now rebuilding a 63' fishing trawler as a dive boat
yorkie_chris is offline   Reply With Quote
Old 26-08-09, 06:27 PM   #6
DarrenSV650S
Member
Mega Poster
 
DarrenSV650S's Avatar
 
Join Date: Jul 2006
Location: Dundee
Posts: 4,405
Default Re: Indicators Flashing Fast

+1 for relay

resistors will melt/burn
DarrenSV650S is offline   Reply With Quote
Old 28-08-09, 04:41 AM   #7
Mr_Chin
Member
 
Mr_Chin's Avatar
 
Join Date: Mar 2008
Location: Hertfordshire
Posts: 514
Default Re: Indicators Flashing Fast

Just an update for those with the same problem who use the search function. I didn't need a relay or have to take out the resistor I found - the wattage of the bulbs in the undertray were different to the front indicators, so I took the bulbs out of my old rear indies and exchanged them with the ones in the undertray. Correct flash rate now, happy days. Cheers for the responses. Chin
__________________
- SK4.SV650.2004.YC2
- D3N15
Mr_Chin is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indicators flashing too fast... Gnome SV Talk, Tuning & Tweaking 17 14-02-18 06:50 PM
Replaced indicators - one side only flashing fast CraigBruce SV Talk, Tuning & Tweaking 6 10-07-09 10:54 AM
Fast flashing indicators - what resistor do I need? muffles SV Talk, Tuning & Tweaking 7 11-09-06 12:15 PM
Fast flashing indicators!! JimPSV SV Talk, Tuning & Tweaking 6 05-09-06 08:08 AM
LED indicator prob (and no it's not flashing too fast) brolong22 SV Talk, Tuning & Tweaking 5 05-07-05 11:11 AM


All times are GMT. The time now is 03:43 AM.


Powered by vBulletin® - Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.